fbpx

Die von uns genutzten AWS-Services sind PCI-konform. Mehr Informationen finden Sie hier

Es schützt Ihre Website nur vor Brute-Force-Angriffen. Es schützt die Website nicht, wenn es irgendwelche Sicherheitslücken im Code (Plugins usw.) Ihrer Website gibt.

After you complete your purchase of the premium cloud app, you are provided an email with instructions to complete the setup. If you have followed the instructions and the cloud app does not activate, please make sure the plugin is updated to the latest version before attempting again. If you still have issues, please email us at [email protected] for implementation assistance. There are rare situations where your WordPress site settings may be blocking how the plugin functions, and this will require our techs to resolve.

Es gibt viele Indikatoren, die Ihnen sagen, ob Sie einem ernsteren Brute-Force-Angriff ausgesetzt sind. 1) Das Protokoll der Aussperrungen wächst schnell 2) Sie erhalten viele Aussperrungsbenachrichtigungen (wenn sie aktiviert sind, was empfohlen wird) 3) Ihre Website arbeitet aus unbekanntem Grund langsamer 4) Sie erhalten eine Benachrichtigung von Ihrem Hosting-Provider

Derzeit werden sie ein Jahr lang aufbewahrt, aber das kann sich in Zukunft ändern

Nein, Ihre Website liest die Cloud nur und schreibt anonyme Informationen in sie. Die Cloud hat keinen Zugriff auf Ihre Site. Sicherheit und Zugriffsbeschränkungen sind unser Hauptaugenmerk.

In unserem Support-Forum. Hier erhalten Sie die schnellstmögliche Hilfe. Sie können auch das offizielle WP-Supportforum nutzen, aber dort kann es zu Verzögerungen kommen.

Wir speichern vorübergehend IPs, Benutzernamen (wenn stattdessen eine E-Mail verwendet wird, dann die E-Mail) und die Domain der Website, um effiziente Sperren durchzuführen. Diese Informationen werden nicht für andere Zwecke verwendet. Das Plugin sendet keine Passwörter in die Cloud. Alle Informationen können auf Wunsch gelöscht werden.

[class^="wpforms-"]
[class^="wpforms-"]
[class^="wpforms-"]
[class^="wpforms-"]