fbpx

Premium Support Forum

Premium Subscriptio...
 
Notifications
Clear all

Premium Subscription not registering in Plugin

Page 1 / 3

jvana
Posts: 1
Topic starter
(@jvana)
New Member
Joined: 8 months ago

A few weeks ago, I purchased the premium subscription and walked through all the set up on our site. Everything was working fine until a few days ago. Now when I access the plugin and go to the Logs screen, nothing shows up anymore and I'm getting a message that says:

 

It looks like your Limit Login Attempts Reloaded Cloud App subscription is not active. If you subscribed recently, please give it time to get activated. If your technical administrator subscribed on your behalf, please ask them about the status of the subscription. If you see this message after you've already successfully used the app for some time, try reloading the page. If the message remains, your subscription details might need to be updated. You will find how to do that here.

Meanwhile, the app falls over to the default functionality.

 

We activated the subscription the same day we upgraded and paid. I walked through the process again and your website says that the site has already been subscribed and nothing else needs to be done.

Can you let me know what needs to be done to fix this? We'd like to have full access again to the service we paid for.

 

12 Replies
admin
Posts: 52
Admin
(@admin)
Member
Joined: 1 year ago

Hello, we will answer this by email.

Reply
1 Reply
craigjkharris
(@craigjkharris)
Joined: 8 months ago

New Member
Posts: 2

@admin

Same issues with mine.

Reply
JustinH
Posts: 1
(@justinh)
New Member
Joined: 8 months ago

I am having the same issue - can you contact me as well please?

Reply
craigjkharris
Posts: 2
(@craigjkharris)
New Member
Joined: 8 months ago

I am also having the same issue. Please contact me.

Reply
chris2507
Posts: 2
(@chris2507)
New Member
Joined: 7 months ago

I am also having the same issue on 2 different websites. Please contact me.

Reply
1 Reply
chris2507
(@chris2507)
Joined: 7 months ago

New Member
Posts: 2
I still have the same problem on 2 different websites as well. Please contact me.
Reply
Page 1 / 3